<!DOCTYPE html>
<html lang="en-US"
	    xmlns:og="http://opengraphprotocol.org/schema/"
	    xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.keystoneedge.com/xmlrpc.php" />
	<link rel="shortcut icon" href="/favicon.ico">	

	<title>The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge</title>
        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge" />
<meta property="og:description" content="In this series, we&#039;re chatting with Pennsylvania&#039;s mayors. These engaged public servants have a lot to say about moving the state forward. Next up is the mayor of a central PA city with a lot to prove." />
<meta property="og:url" content="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/" />
<meta property="og:site_name" content="Keystone Edge" />
<meta property="article:tag" content="The Elect Few" />
<meta property="article:section" content="Author" />
<meta property="article:published_time" content="2020-01-13T17:07:26+00:00" />
<meta property="og:image" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg" />
<meta property="og:image:secure_url" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="612" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In this series, we&#039;re chatting with Pennsylvania&#039;s mayors. These engaged public servants have a lot to say about moving the state forward. Next up is the mayor of a central PA city with a lot to prove." />
<meta name="twitter:title" content="The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge" />
<meta name="twitter:image" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.keystoneedge.com/#website","url":"https://www.keystoneedge.com/","name":"Keystone Edge","potentialAction":{"@type":"SearchAction","target":"https://www.keystoneedge.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/#primaryimage","url":"https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg","width":948,"height":612},{"@type":"WebPage","@id":"https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/#webpage","url":"https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/","inLanguage":"en-US","name":"The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge","isPartOf":{"@id":"https://www.keystoneedge.com/#website"},"primaryImageOfPage":{"@id":"https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/#primaryimage"},"datePublished":"2020-01-13T17:07:26+00:00","dateModified":"2020-01-13T17:07:26+00:00","author":{"@id":"https://www.keystoneedge.com/#/schema/person/88ce06c88ca7f21bf0d3e0b7bdc28346"}},{"@type":["Person"],"@id":"https://www.keystoneedge.com/#/schema/person/88ce06c88ca7f21bf0d3e0b7bdc28346","name":"Lee Stabert","image":{"@type":"ImageObject","@id":"https://www.keystoneedge.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1a0cb01805c9f8efffdc448ec49fec64?s=96&d=mm&r=g","caption":"Lee Stabert"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Keystone Edge &raquo; Feed" href="https://www.keystoneedge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keystone Edge &raquo; Comments Feed" href="https://www.keystoneedge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keystone Edge &raquo; The Elect Few: Mayor Matthew Pacifico of Altoona, PA Comments Feed" href="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/feed/" />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.keystoneedge.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/feed-them-social/feeds/css/styles.css,wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css,wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css,wp-content/themes/Keystone-Edge-2016-05-07/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-style-fira-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500italic%2C500%2C400italic%2C300italic%2C300%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.keystoneedge.com/wp-includes/js/jquery/jquery.js'></script>
<link rel='https://api.w.org/' href='https://www.keystoneedge.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.keystoneedge.com/?p=37755' />
<link rel="alternate" type="application/json+oembed" href="https://www.keystoneedge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keystoneedge.com%2F2020%2F01%2F13%2Fthe-elect-few-mayor-matthew-pacifico-of-altoona-pa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keystoneedge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keystoneedge.com%2F2020%2F01%2F13%2Fthe-elect-few-mayor-matthew-pacifico-of-altoona-pa%2F&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1219467-9', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Keystone Edge"/>
  <meta property="og:title" content="The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge"/>
  <meta property="og:url" content="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In this series, we&#039;re chatting with Pennsylvania&#039;s mayors. These engaged public servants have a lot to say about moving the state forward. Next up is the mayor of a central PA city with a lot to prove."/>
  <meta property="og:image" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg"/>
  <meta property="og:image:url" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg"/>
  <meta property="article:published_time" content="2020-01-13T12:07:26-05:00"/>
  <meta property="article:modified_time" content="2020-01-13T12:07:26-05:00" />
  <meta property="og:updated_time" content="2020-01-13T12:07:26-05:00" />
  <meta property="article:section" content="Author"/>
  <meta property="article:section" content="Community"/>
  <meta property="article:section" content="Explore PA"/>
  <meta property="article:section" content="Johnstown/Altoona"/>
  <meta property="article:section" content="Lee Stabert"/>
  <meta property="article:section" content="Made in PA"/>
  <meta property="article:section" content="PA Towns"/>
  <meta property="article:section" content="Region"/>
  <meta property="article:section" content="Region: Southwest"/>
  <meta property="article:publisher" content="https://www.facebook.com/KeystoneEdge/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge"/>
  <meta itemprop="headline" content="The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge"/>
  <meta itemprop="description" content="In this series, we&#039;re chatting with Pennsylvania&#039;s mayors. These engaged public servants have a lot to say about moving the state forward. Next up is the mayor of a central PA city with a lot to prove."/>
  <meta itemprop="image" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg"/>
  <meta itemprop="datePublished" content="2020-01-13"/>
  <meta itemprop="dateModified" content="2020-01-13T12:07:26-05:00" />
  <meta itemprop="author" content="Lee Stabert"/>
  <!--<meta itemprop="publisher" content="Keystone Edge"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Elect Few: Mayor Matthew Pacifico of Altoona, PA - Keystone Edge"/>
  <meta name="twitter:url" content="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/"/>
  <meta name="twitter:description" content="In this series, we&#039;re chatting with Pennsylvania&#039;s mayors. These engaged public servants have a lot to say about moving the state forward. Next up is the mayor of a central PA city with a lot to prove."/>
  <meta name="twitter:image" content="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body class="post-template-default single single-post postid-37755 single-format-standard">

	<a class="skip-link screen-reader-text" href="#skip-content">Skip to content</a>
	
	<!-- Facebook script -->
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	
	<!-- Header -->

	<header class="site-header">
	
		<div class="wrap">
	
			<!-- Logo -->
			
			<div class="branding">
				<a href="/" class="logo logo-lg">KEYSTONE EDGE</a>
			</div>
			
			
<!-- Newsletter signup -->

<div class="newsletter-signup newsletter-signup-md">
				
	<div class="newsletter-title-border">
		<div class="newsletter-title">Stay on the Edge</div>
	</div>
	
	<div id="mc_embed_signup">
		
	<form action="//keystoneedge.us13.list-manage.com/subscribe/post?u=a9ac4db524f904edc87b05b47&amp;id=7f917391c3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate newsletter-form" target="_blank" novalidate>
	    
	    <div class="newsletter-description">Get our monthly editions</div>
	    <div class="newsletter-description-sub"></div>
	    
	    <div id="mc_embed_signup_scroll" class="newsletter-fieldset">
			
			<div class="mc-field-group newsletter-email">
				
				<input type="email" value="" name="EMAIL" placeholder="Email" class="required email newsletter-field-email" id="mce-EMAIL">
				
				<div class="mce_inline_error" for="mce-EMAIL">Please enter a valid email address</div>
				
			</div>
		    
		    <div class="clear">
		    	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-newsletter">
		    </div>
	
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div> 
			
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9ac4db524f904edc87b05b47_7f917391c3" tabindex="-1" value=""></div>
	    
	    </div>
	</form>
	
	</div>
	
<!--	<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->

</div>
		</div>
	
	</header>
		
	
<nav class="nav-header">

	<div class="nav-primary">
		
		<div class="wrap">
			
			<div class="menu-primary-nav-container"><ul id="nav-primary-list" class="nav-primary-list"><li id="menu-item-10229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10229 menu-item-explore-pa"><a href="https://www.keystoneedge.com/explore-pa/"><span>Explore PA</span></a></li>
<li id="menu-item-10236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10236 menu-item-made-in-pa"><a href="https://www.keystoneedge.com/made-in-pa/"><span>Made in PA</span></a></li>
<li id="menu-item-10233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10233 menu-item-higher-ed"><a href="https://www.keystoneedge.com/higher-ed/"><span>Higher Ed</span></a></li>
<li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10242 menu-item-science-tech"><a href="https://www.keystoneedge.com/science-tech/"><span>Science &#038; Tech</span></a></li>
<li id="menu-item-31934" class="menu-item-search menu-item menu-item-type-custom menu-item-object-custom menu-item-31934"><a href="#search"><span>Search</span></a></li>
</ul></div>			
			<div class="nav-primary-search-form">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://www.keystoneedge.com/">

    <div class="search-form">

        <label class="screen-reader-text" for="s"></label>

		<div class="search-form-wrapper search-form-wrapper-field">
	        <input type="text" class="search-form-field" value="" name="s" id="s" />
		</div>
    
		<div class="search-form-wrapper search-form-wrapper-button">
        	<input type="submit" class="search-form-button" id="searchsubmit" value="Search" />
		</div>
		
    </div>

</form>			</div>
			
		</div>
		
	</div>
	
			
	<div class="nav-primary-sub">
			
		<div class="wrap">
			
						
		</div>
	
	</div>
	
		
	<div class="nav-hamburger" id="nav-mobile-trigger">
		<a href="#">
			Menu
		</a>
	</div>

</nav>
<article id="post-37755" class="article-single post-37755 post type-post status-publish format-standard has-post-thumbnail hentry category-author category-community category-explore-pa category-johnstown-altoona category-lee-stabert category-made-in-pa category-pa-towns category-region category-southwest tag-the-elect-few">
	
			
				
		<figure class="article-single-header image-cut-lg image-cut-left">
		
			<!-- Feature flag, not currently enabled in admin
			<span class="image-marker image-marker-featured">
				<span class="image-marker-feature">Feature</span>
				<span class="image-marker-section">Made in PA</span>
			</span>
			-->
		
			<img src="https://www.keystoneedge.com/wp-content/uploads/image0-e1576346086406-940x400.jpeg" />
		</figure>

				
			
	<h1 class="entry-title">The Elect Few: Mayor Matthew Pacifico of Altoona, PA</h1>	
		<div class="article-single-byline">
		
		<span class="byline"> By <span class="author vcard"><a class="url fn n" href="/author/lee-stabert">Lee Stabert</a></span></span><span class="posted-on"> on <a href="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-13T12:07:26-05:00">January 13, 2020</time></a></span>				
	</div>
		
	<div id="skip-content" class="article-content">
		
		<p class="p1"><span class="s1"><i>Keystone Edge is spotlighting the state’s mayors, passionate Pennsylvanians who preside over everywhere from small towns to hip suburbs to thriving cities. Next up is Mayor Matthew Pacifico of Altoona, a central PA city of almost 50,000 people experiencing a </i><a href="https://www.keystoneedge.com/2019/09/09/creativity-blooms-in-downtown-altoona/" target="_blank" rel="noopener noreferrer"><span class="s2"><i>downtown</i></span></a><i> </i><a href="https://www.keystoneedge.com/2019/02/15/downtown-altoona-gets-a-boost/" target="_blank" rel="noopener noreferrer"><span class="s2"><i>renaissance</i></span></a><i>. </i></span></p>
<p class="p3"><span class="s1"><b>Keystone Edge: How did you find your way to public service?</b></span></p>
<p class="p4"><span class="s1"><i>Mayor Matthew Pacifico:</i> I never had any previous experience in politics or government — I was the operations manager of my <a href="https://www.pacificobakery.com/" target="_blank" rel="noopener noreferrer"><span class="s3">family&#8217;s bakery</span></a> in Altoona. It was 2013 and the city&#8217;s first year in <a href="https://dced.pa.gov/programs/act-47/" target="_blank" rel="noopener noreferrer"><span class="s3">Act 47</span></a> [a state program that provides funding and technical assistance to financially distressed local governments]. There were no Republicans on the ballot for mayor at the time and somebody said to me, &#8220;You should consider running for mayor.&#8221; I laughed it off. And then a few days later, somebody else said that I should run. I thought, well, that&#8217;s two people in the same week, that&#8217;s got to be a sign or something. </span></p>
<p class="p4"><span class="s1">I decided on a Friday night that I was [going to run], but the courthouse was already closed for the weekend. The petitions were due on Tuesday. I went as soon as they opened at 8 a.m. on Monday, got the petition, and had a couple people help me circulate them. I had to get 100 registered Republicans — that were also city residents — to sign and I basically had one day to do it. By 10:30 p.m. that night, we had 140 or 150 signatures. Then I googled &#8220;What does a mayor do?&#8221; because I had no idea <em>(laughs)</em>.</span></p>
<p class="p1"><span class="s1"><quote class="quote aligncenter">The city was making some great progress. I was developing my own ideas and policies. I wasn&#8217;t ready to walk away from that.<cite>Mayor Matthew Pacifico</cite></quote></span></p>
<p class="p4"><span class="s1">When I first got elected, it was a part-time position. A Government Study Commission was formed. They met for about 18 months and drafted a &#8220;home rule charter.&#8221; Within that charter, the mayor went from a part-time position to a full-time position. So I had to run for reelection two years into my term, even though it was a four-year term. I had a tough decision to make — I had to decide if I wanted to walk away from my family&#8217;s business. The city was making some great progress. I was developing my own ideas and policies. I wasn&#8217;t ready to walk away from that. Luckily my family was very supportive of me pursuing the full-time position.</span></p>
<p class="p4"><span class="s1"><b>What&#8217;s on your wish list for Altoona?</b></span></p>
<p class="p4"><span class="s1">Something that has been on my radar for a while now is seeing Altoona become more walkable and more bikeable. We&#8217;re doing what we can to [draw] a younger workforce and amenities like that help make your city attractive. </span></p>
<p class="p4"><span class="s1"><b>If you could snap your fingers and solve one problem, what would it be?</b></span></p>
<p class="p4"><span class="s1">Blight. A couple years ago, we formed a Blight Task Force to draft a <a href="http://www.altoonapa.gov/SiteCollectionDocuments/City%20of%20Altoona%20Blight%20Task%20Force%20Comprehensive%20Blight%20Strategy%20Plan.pdf" target="_blank" rel="noopener noreferrer"><span class="s3">Comprehensive Blight Strategy Plan</span></a>. We recently created a <a href="http://www.altoonapa.gov/Planning/Documents/Altoona%20RA%20Land%20Bank%20Policies%2012.14.pdf" target="_blank" rel="noopener noreferrer"><span class="s3">land bank in Altoona</span></a>. I want to continue to make positive changes in terms of cleaning up our neighborhoods — seeing people have a sense of pride in their neighborhoods again.</span></p>
<p class="p4"><span class="s1"><b>What do you consider your greatest accomplishment as mayor so far?</b></span></p>
<p class="p4"><span class="s1">Probably the biggest one was helping the city get out of Act 47. We were the fastest municipality in the Commonwealth to ever accomplish that feat.</span></p>
<p class="p4"><span class="s1"><b>What would surprise someone about the job of being mayor?</b></span></p>
<p class="p4"><span class="s1">I think a lot of people think that because I&#8217;m a full-time mayor that I have control over everything that happens in the city. Our home rule charter is not drafted that way. We have a full-time city manager who is in charge of all the day-to-day operations and in charge of personnel. </span></p>
<p class="p4"><span class="s1">When the study commission drafted the charter, their vision for the mayor was to have somebody out in the community, being seen, being approachable. I deal with a lot of constituent issues and I work with departments to try to find a resolution to those issues. The study commission also wanted the mayor to be kind of a lobbyist for the city, to be able to go to Harrisburg and Washington, D.C., and represent Altoona there.</span></p>
<figure id="attachment_37251" class="wp-caption aligncenter" style="max-width: 1034px;"><img class="wp-image-37251 size-large" src="https://www.keystoneedge.com/wp-content/uploads/IMG_4756-e1568039685147-1024x525.jpg" alt="" width="1024" height="525" srcset="https://www.keystoneedge.com/wp-content/uploads/IMG_4756-e1568039685147-1024x525.jpg 1024w, https://www.keystoneedge.com/wp-content/uploads/IMG_4756-e1568039685147-300x154.jpg 300w, https://www.keystoneedge.com/wp-content/uploads/IMG_4756-e1568039685147.jpg 1952w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Last year&#8217;s Cre814 Festival in downtown Altoona</figcaption></figure>
<p class="p4"><span class="s1"><b>Can you describe your ideal weekend in Altoona?</b></span></p>
<p class="p4"><span class="s1">I like when there&#8217;s a lot going on in the city, a lot of different <a href="https://www.keystoneedge.com/2019/09/09/creativity-blooms-in-downtown-altoona/" target="_blank" rel="noopener noreferrer"><span class="s3">events</span></a> that I can take my sons to. But if it happens to be a weekend when there&#8217;s nothing going on, I just try to enjoy whatever time I can with them. There&#8217;s a <a href="https://www.facebook.com/JJHadleyBrewers/" target="_blank" rel="noopener noreferrer"><span class="s3">new wood-fired pizzeria</span></a> in downtown Altoona. I took my youngest son for the first time on Friday and he fell in love with it. Downtown is really experiencing a renaissance. It&#8217;s pretty awesome to see.</span></p>
<p class="p4"><span class="s1"><b>Can you describe Altoona in one sentence?</b></span></p>
<p class="p4"><span class="s1">Even in the midst of trials and setbacks, Altoona has remained true to the hardworking values that helped build this city, and through perseverance and a willingness to follow its dreams, it has resulted in a city that has sprouted new life.</span></p>
<p><strong><em>For other interviews in this series, <a href="https://www.keystoneedge.com/tag/the-elect-few/" target="_blank" rel="noopener noreferrer">click here</a>. Do you think Keystone Edge should chat with your mayor? Comment below or email us at <a href="/cdn-cgi/l/email-protection#86eeefc6ede3fff5f2e9e8e3e3e2e1e3a8e5e9eb" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="1d75745d7678646e6972737878797a78337e7270">[email&#160;protected]</span></a>.</em></strong></p>
<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Related Posts</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.keystoneedge.com/2019/11/11/the-elect-few-marita-garrett-of-wilkinsburg-pa/"><img width="180" height="135" src="https://www.keystoneedge.com/wp-content/uploads/marita-garrett-F9476-e1572031233872-180x135.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.keystoneedge.com/2019/11/11/the-elect-few-marita-garrett-of-wilkinsburg-pa/">The Elect Few: Mayor Marita Garrett of Wilkinsburg, PA</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.keystoneedge.com/2019/09/09/creativity-blooms-in-downtown-altoona/"><img width="180" height="135" src="https://www.keystoneedge.com/wp-content/uploads/IMG_4751-180x135.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://www.keystoneedge.com/wp-content/uploads/IMG_4751-180x135.jpg 180w, https://www.keystoneedge.com/wp-content/uploads/IMG_4751-300x225.jpg 300w, https://www.keystoneedge.com/wp-content/uploads/IMG_4751-1024x768.jpg 1024w, https://www.keystoneedge.com/wp-content/uploads/IMG_4751.jpg 2048w" sizes="(max-width: 180px) 100vw, 180px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.keystoneedge.com/2019/09/09/creativity-blooms-in-downtown-altoona/">Creativity blooms in downtown Altoona</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.keystoneedge.com/2019/02/15/downtown-altoona-gets-a-boost/"><img width="180" height="135" src="https://www.keystoneedge.com/wp-content/uploads/altoona-rendering-e1550253248135-180x135.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.keystoneedge.com/2019/02/15/downtown-altoona-gets-a-boost/">Downtown Altoona gets a boost</a></div></li>	</ul>
	</div>	
	</div><!-- .article-content -->
	
</article>
	<!-- Article Meta -->
	
	<div class="article-meta">
		
		<!-- Share -->
		
		<div class="article-meta-item article-meta-share">
			
			<div class="article-meta-title article-meta-title-share">Share</div>

			<div class="fb-share-button" data-href="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/" data-layout="button_count" data-mobile-iframe="true"></div>
			
			<p class="share-twitter">
				<a href="https://twitter.com/share" class="twitter-share-button" data-via="keystoneedge">Tweet</a>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</p>
			
			<p class="share-email">
				<a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4ad919cd9bc959c9a8dd9bf9c8ec3d9b49880968bd9b4988d8d919c8ed9a9989a909f909a96d9969fd9b8958d96969798d5d9a9b8dccbc9d4dccbc9b29c808a8d96979cdccbc9bc9d9e9cdf989489c29b969d80c4ad919cd9bc959c9a8dd9bf9c8ec3d9b49880968bd9b4988d8d919c8ed9a9989a909f909a96d9969fd9b8958d96969798d5d9a9b8dcc9bd918d8d898ac3d6d68e8e8ed7929c808a8d96979c9c9d9e9cd79a9694d6cbc9cbc9d6c9c8d6c8cad68d919cd49c959c9a8dd49f9c8ed4949880968bd494988d8d919c8ed489989a909f909a96d4969fd498958d96969798d48998d6" title="Send this to a friend" class="share-email-link">Share via email</a>
			</p>
			
		</div>
		
		<div class="article-meta-item article-meta-region">
			
			<div class="article-meta-title article-meta-title-region">Region(s): 
				<a href="/region/southwest">Southwest</a>			</div>
			
				<p class="region-img"></p>
							<p class="region-img region-img-southwest">Region: Southwest</p>
						
		</div>
		
		<div class="article-meta-item article-meta-organization">
			
			<!-- Categories -->
			
			<div class="article-meta-title article-meta-title-categories">Categories</div>
			
			<a href="https://www.keystoneedge.com/made-in-pa/community/" title="Community">Community</a>, <a href="https://www.keystoneedge.com/explore-pa/" title="Explore PA">Explore PA</a>, <a href="https://www.keystoneedge.com/region/southwest/johnstown-altoona/" title="Johnstown/Altoona">Johnstown/Altoona</a>, <a href="https://www.keystoneedge.com/made-in-pa/" title="Made in PA">Made in PA</a>, <a href="https://www.keystoneedge.com/explore-pa/pa-towns/" title="PA Towns">PA Towns</a>				
						
			<!-- Tags -->
			
			<div class="article-meta-title article-meta-title-tags">Tags</div>
			
			<div class="article-meta-tags">
	
				<span class="tag"><a href="https://www.keystoneedge.com/tag/the-elect-few/" rel="tag">The Elect Few</a></span>				
							
			</div>
			
		</div>
		
	</div>
	
	
		<div class="comments">
	
			<hr />
		
			<div class="fb-comments" data-href="https://www.keystoneedge.com/2020/01/13/the-elect-few-mayor-matthew-pacifico-of-altoona-pa/" data-width="100%" data-numposts="5"></div>
		
		</div>
		
	


<hr />

<footer>
	
	
<!-- Section: Keystone Elsewhere (social) -->

<div class="wrap">

	<section class="">
	
		<header class="section-header section-header-elsewhere">
			<span class="section-header-title">Keystone Elsewhere</span>
		</header>

		<div class="social-boxes social-boxes-lg">

			<!-- Instagram -->
			
			<div class="social-box social-box-lg social-box-instagram">
				
				<header>
					
					<h2>Instagram</h2>
					
					<div class="social-box-follow">
						
						<div class="social-box-followers"><num class="social-box-followers-count">640</num> followers</div>
						
						<a href="https://instagram.com/keystoneedge" class="btn btn-alt btn-box-social">Follow</a>
						
					</div>
					
				</header>
				
				<div class="social-box-feed">
					
							<div
											class="fts-instagram
					feed_dynamic_classbdrwrfmfwd_user">			<div class='instagram-placeholder fts-instagram-wrapper' style='width:150px;'>
											<a class='fts-backg' target='_blank' href='https://www.instagram.com/p/B7HRMt3DHRy/'></a>				<div class='date slicker-date'>
					<div class="fts-insta-date-popup-grab">4 days ago</div>
				</div>


						
				<a href="https://www.instagram.com/p/B7HRMt3DHRy/" class='fts-instagram-link-target instaG-backg-link 	fts-instagram-img-link' target='_blank' title='@10000friendsofpa recently honored projects in the Commonwealth that help create walkable, sustainable, equitable, and healthy communities. In the spotlight: Philadelphia’s @cherrystreetpier (seen above in an image by @mariayoungphotos via @delawareriverwaterfront), @york_academy, and the Erie Metropolitan Transit Authority. Link in bio. #ExplorePA #PAnonprofits #ReuseRebuild #CherryStreetPier #publicart'>
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c180.0.720.720a/s150x150/81789638_171869360862633_4076298143290041523_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=vbDP-7anys8AX_F3gLT&#038;oh=52b66c3ca63f6a030cd5cc0919dd938d&#038;oe=5EB636C7" class="instagram-image"/>
					<div class='instaG-photoshadow'></div>
				</a>
				<div class="fts-insta-likes-comments-grab-popup">
							<ul class="heart-comments-wrap"><li class="instagram-image-likes">10</li><li class="instagram-image-comments">0</li></ul>				</div>
			</div>
								<div class='instagram-placeholder fts-instagram-wrapper' style='width:150px;'>
											<a class='fts-backg' target='_blank' href='https://www.instagram.com/p/B7CD-JHDJgI/'></a>				<div class='date slicker-date'>
					<div class="fts-insta-date-popup-grab">6 days ago</div>
				</div>


						
				<a href="https://www.instagram.com/p/B7CD-JHDJgI/" class='fts-instagram-link-target instaG-backg-link 	fts-instagram-img-link' target='_blank' title='Cities don’t have a monopoly on art and design. In fact, bucolic #BucksCounty is a treasure trove of boutique museums, art galleries, and cultural sites. Learn more about an area once dubbed “the Genius Belt” for its concentration of creative titans, which included George Nakashima (his studio is pictured above). Link in profile. #ExplorePA #GeniusBelt  #BucksCountyPA #NewHopePA @visitbuckspa @peddlersvillage @pearlsbuckintl @michenerart @mercerandfonthill @theaterbcp #PATravel #PAstaycation #georgenakashima'>
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c240.0.960.960a/s150x150/82302694_162568618366451_3687567528946009484_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=yRUVKLTSdnsAX-4b0JD&#038;oh=b03c6ce514f933908eed008644dbf4cd&#038;oe=5ED93F0F" class="instagram-image"/>
					<div class='instaG-photoshadow'></div>
				</a>
				<div class="fts-insta-likes-comments-grab-popup">
							<ul class="heart-comments-wrap"><li class="instagram-image-likes">41</li><li class="instagram-image-comments">0</li></ul>				</div>
			</div>
								<div class='instagram-placeholder fts-instagram-wrapper' style='width:150px;'>
											<a class='fts-backg' target='_blank' href='https://www.instagram.com/p/B66a9pVj_VT/'></a>				<div class='date slicker-date'>
					<div class="fts-insta-date-popup-grab">1 week ago</div>
				</div>


						
				<a href="https://www.instagram.com/p/B66a9pVj_VT/" class='fts-instagram-link-target instaG-backg-link 	fts-instagram-img-link' target='_blank' title='We’ve made it. Now on to explore the 104th PA Farm Show. #pafarmshow #pafs2020 #buttergritty #buttersculpture2020'>
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/79459277_102538617887990_6738407412638919937_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=hLKyoMREE7UAX-D70Ot&#038;oh=46568ba98b9bdabd6cb3bb4daf17de51&#038;oe=5EA124E9" class="instagram-image"/>
					<div class='instaG-photoshadow'></div>
				</a>
				<div class="fts-insta-likes-comments-grab-popup">
							<ul class="heart-comments-wrap"><li class="instagram-image-likes">29</li><li class="instagram-image-comments">0</li></ul>				</div>
			</div>
								<div class='instagram-placeholder fts-instagram-wrapper' style='width:150px;'>
											<a class='fts-backg' target='_blank' href='https://www.instagram.com/p/B60btZnj9zH/'></a>				<div class='date slicker-date'>
					<div class="fts-insta-date-popup-grab">2 weeks ago</div>
				</div>


						
				<a href="https://www.instagram.com/p/B60btZnj9zH/" class='fts-instagram-link-target instaG-backg-link 	fts-instagram-img-link' target='_blank' title='These are our top 9 Instagram posts, but how about @KeystoneEdge’s top stories? Follow the link in our profile to see the most read features of 2019. #top9of2019'>
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.3.1059.1059a/s150x150/80729174_2743931005693773_5551618846206864495_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=KBq6iJGF0i8AX9_J26B&#038;oh=d5ee8e83f49c08a3f63a983f0f5bbdaa&#038;oe=5E94A0E2" class="instagram-image"/>
					<div class='instaG-photoshadow'></div>
				</a>
				<div class="fts-insta-likes-comments-grab-popup">
							<ul class="heart-comments-wrap"><li class="instagram-image-likes">8</li><li class="instagram-image-comments">0</li></ul>				</div>
			</div>
								<div class='instagram-placeholder fts-instagram-wrapper' style='width:150px;'>
											<a class='fts-backg' target='_blank' href='https://www.instagram.com/p/B6vV_3wDDZI/'></a>				<div class='date slicker-date'>
					<div class="fts-insta-date-popup-grab">2 weeks ago</div>
				</div>


						
				<a href="https://www.instagram.com/p/B6vV_3wDDZI/" class='fts-instagram-link-target instaG-backg-link 	fts-instagram-img-link' target='_blank' title='Who’s ringing in the New Year with the #mummers tomorrow? #patradition #mummersparade #mummers2020 #explorepa #happynewyear #whyilovephilly'>
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.142.1440.1440a/s150x150/79769090_162039828401806_779761429851947397_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=dIceQbwTghAAX-03M2n&#038;oh=4d278e7db4006eee816c54bbec89d748&#038;oe=5EA9A924" class="instagram-image"/>
					<div class='instaG-photoshadow'></div>
				</a>
				<div class="fts-insta-likes-comments-grab-popup">
							<ul class="heart-comments-wrap"><li class="instagram-image-likes">14</li><li class="instagram-image-comments">0</li></ul>				</div>
			</div>
								<div class='instagram-placeholder fts-instagram-wrapper' style='width:150px;'>
											<a class='fts-backg' target='_blank' href='https://www.instagram.com/p/B55BxW_jOOn/'></a>				<div class='date slicker-date'>
					<div class="fts-insta-date-popup-grab">1 month ago</div>
				</div>


						
				<a href="https://www.instagram.com/p/B55BxW_jOOn/" class='fts-instagram-link-target instaG-backg-link 	fts-instagram-img-link' target='_blank' title='As many as 75 percent of venture-backed startups fail; the failure rate of all U.S. companies after five years is over 50 percent. We take a closer look at three Commonwealth companies that have overcome the odds, making the transition from great idea to thriving company. Link in profile. #MadeInPA #PAstartups #PAcompanies #coldedgetechnologies #Bridgeworksenterprisecenter #IntegralMolecular @ucsciencecenter #PAtech @whartonschool'>
					<img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c180.0.720.720a/s150x150/73537454_814694642277148_2186084035365366859_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=zvzMrArhlGgAX-K-FK4&#038;oh=ebd55857e430b4e127a92e319146d15b&#038;oe=5EA83CD1" class="instagram-image"/>
					<div class='instaG-photoshadow'></div>
				</a>
				<div class="fts-insta-likes-comments-grab-popup">
							<ul class="heart-comments-wrap"><li class="instagram-image-likes">10</li><li class="instagram-image-comments">1</li></ul>				</div>
			</div>
					</div><div class="fts-clear"></div><div id="output_bdrwrfmfwd_user"></div>						<div class="fts-clear"></div>					
				</div>
					
				<div class="social-gradient">&nbsp;</div>
			
			</div>

			<!-- Facebook -->
			
			<div class="social-box social-box-lg social-box-facebook">
				
				<header>
					
					<h2>Facebook</h2>
					
					<div class="social-box-follow">
						
												
						<div class="social-box-followers"><num class="social-box-followers-count">3.4k</num> followers</div>
						
						<a href="https://facebook.com/keystoneedge" class="btn btn-alt btn-box-social">Follow</a>
						
					</div>
					
				</header>
				
				<div class="social-box-feed">
					
					<div class="fts-fb-header-wrapper"><div class="fts-jal-fb-header"><h1 style=&quot;text-align:left;&quot;><a href="https://www.facebook.com/359305798550/" target="_blank">Keystone Edge</a></h1></div></div><div class="fts-jal-fb-group-display fts-simple-fb-wrapper feed_dynamic_classikmmmuwmvk_page fts-fb-scrollable" style="height:250px"><div class="fts-jal-single-fb-post"><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/359305798550" target="_blank"><img border="0" alt="Keystone Edge" src="https://graph.facebook.com/359305798550/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/359305798550" target="_blank">Keystone Edge</a></span><span class="fts-jal-fb-post-time">4 days ago</span><div class="fts-clear"></div><div class="fts-jal-fb-message"><p>10,000 Friends of Pennsylvania recently honored projects that help create walkable, sustainable, equitable, and healthy communities across the state. In the spotlight: Philadelphia's Cherry Street Pier, Delaware River Waterfront, York Academy Regional Charter School, Grow Meadville and the Erie Metropolitan Transit Authority. <a target="_blank" href="https://www.facebook.com/hashtag/ExplorePA">#ExplorePA</a>...</p>
<div class="fts-clear"></div></div> </div><div class="fts-jal-fb-link-wrap"><a href="https://www.keystoneedge.com/2019/12/17/winning-big-for-dreaming-big/" target="_blank" class="fts-jal-fb-picture"><img border="0" alt="Keystone Edge" src="https://scontent.xx.fbcdn.net/v/t45.1600-4/82818829_6152800076822_622406834967281664_n.png?_nc_oc=AQn4XJ5J776kPoQFVWwgppWZXyJA-YccKbEJAQ29MKzmGVZA1A3oFVocDWFMv5fBfoE&#038;_nc_ht=scontent.xx&#038;oh=4cd3e639ec1d00b7bee15272e9ffdaa0&#038;oe=5EACF249"/></a><div class="fts-jal-fb-description-wrap"><a href="https://www.keystoneedge.com/2019/12/17/winning-big-for-dreaming-big/" target="_blank" class="fts-jal-fb-name">Winning big for dreaming big - Keystone Edge</a><div class="jal-fb-description">A PA nonprofit honors projects that help create walkable, sustainable, equitable, and healthy communities across the state. In the spotlight: Philadelphia's Cherry Street Pier.
</div><div class="jal-fb-caption">keystoneedge.com
</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><a href="https://www.facebook.com/359305798550/posts/10157383271088551" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 5  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery.fn.isolatedScrollFacebookFTS = function() {this.bind("mousewheel DOMMouseScroll", function (e) {var delta = e.wheelDelta || (e.originalEvent && e.originalEvent.wheelDelta) || -e.detail,bottomOverflow = this.scrollTop + jQuery(this).outerHeight() - this.scrollHeight >= 0,topOverflow = this.scrollTop <= 0;if ((delta < 0 && bottomOverflow) || (delta > 0 && topOverflow)) {e.preventDefault();}});return this;};jQuery(".fts-fb-scrollable").isolatedScrollFacebookFTS();</script><div class="fts-clear"></div><div id="fb-root"></div>					
				</div>
					
				<div class="social-gradient">&nbsp;</div>
			
			</div>

			<!-- Twitter -->
			
			<div class="social-box social-box-lg social-box-twitter">
				
				<header>
					
					<h2>Twitter</h2>
					
					<div class="social-box-follow">
						
												
						<div class="social-box-followers"><num class="social-box-followers-count">1.7k</num> followers</div>
						
						<a href="https://twitter.com/keystoneedge" class="btn btn-alt btn-box-social">Follow</a>
						
					</div>
					
				</header>
				
				<div class="social-box-feed">
						<div id="twitter-feed-keystoneedge" class="feed_dynamic_classzrqevoqurj_twitter fts-twitter-div 
									 "
							>
			
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/keystoneedge" target="_blank"
								class="fts-twitter-username"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/722374536180666369/XxDkOLNV_normal.jpg" alt="Keystone Edge"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/keystoneedge" target="_blank" class="fts-twitter-full-name">Keystone Edge</a>
								<a href="https://twitter.com/keystoneedge" target="_blank" class="fts-twitter-at-name">@keystoneedge</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/keystoneedge/status/1048195152114794498"
											  target="_blank">1 year ago</a></span><br/>
						<span class="fts-twitter-text">
						A groundbreaking program at Hanover High School gives students the inspiration and experience they need to step right into real-world careers in manufacturing.  <a href="https://twitter.com/hashtag/MFGDay18?src=hash">#MFGDay18</a>  <a href="https://twitter.com/hashtag/MadeInPA?src=hash">#MadeInPA</a>  <a href="https://twitter.com/hashtag/IMakeInPA?src=hash">#IMakeInPA</a> and  <a href="https://twitter.com/hashtag/PAsmart?src=hash">#PAsmart</a>  <a href="https://twitter.com/PADCEDnews">@PADCEDnews</a>  <a href="https://twitter.com/MfgDay">@MfgDay</a>  <a href="https://twitter.com/NIST">@NIST</a>_MEP  <a href="https://twitter.com/newPA">@newPA</a>_PREP  <a href="https://t.co/hXCE8DEdin">https://t.co/hXCE8DEdin</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/keystoneedge" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

											</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
														</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/keystoneedge/status/1048195152114794498" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1048195152114794498&amp;related=keystoneedge" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet">3</div></a><a href="https://twitter.com/intent/like?tweet_id=1048195152114794498&amp;related=keystoneedge" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites">2</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/keystoneedge" target="_blank"
								class="fts-twitter-username"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/722374536180666369/XxDkOLNV_normal.jpg" alt="Keystone Edge"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																		<a href="https://twitter.com/PhillyH2O" target="_blank" class="fts-twitter-at-name">In reply toPhiladelphia Water </a>
										
						</div>

						<span class="time"><a href="https://twitter.com/keystoneedge/status/1022893879660621824"
											  target="_blank">1 year ago</a></span><br/>
						<span class="fts-twitter-text">
						 <a href="https://twitter.com/hashtag/SustainablePA?src=hash">#SustainablePA</a>  <a href="https://twitter.com/hashtag/PAwaterways?src=hash">#PAwaterways</a>  <a href="https://twitter.com/hashtag/DelawareEstuary?src=hash">#DelawareEstuary</a>  <a href="https://twitter.com/hashtag/SustainablePHL?src=hash">#SustainablePHL</a>  <a href="https://twitter.com/PhillyH2O">@PhillyH2O</a>   <a href="https://twitter.com/DrexelUniv">@DrexelUniv</a>   <a href="https://twitter.com/AcadNatSci">@AcadNatSci</a>   <a href="https://twitter.com/PhilaParkandRec">@PhilaParkandRec</a>  <a href="https://twitter.com/BartramsGarden">@BartramsGarden</a>  <a href="https://twitter.com/phillyseaport">@phillyseaport</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/keystoneedge" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

											</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
														</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/keystoneedge/status/1022893879660621824" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1022893879660621824&amp;related=keystoneedge" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet">0</div></a><a href="https://twitter.com/intent/like?tweet_id=1022893879660621824&amp;related=keystoneedge" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites">0</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/keystoneedge" target="_blank"
								class="fts-twitter-username"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/722374536180666369/XxDkOLNV_normal.jpg" alt="Keystone Edge"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/keystoneedge" target="_blank" class="fts-twitter-full-name">Keystone Edge</a>
								<a href="https://twitter.com/keystoneedge" target="_blank" class="fts-twitter-at-name">@keystoneedge</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/keystoneedge/status/1022893878486151173"
											  target="_blank">1 year ago</a></span><br/>
						<span class="fts-twitter-text">
						An exciting partnership is working to breed, grow and release freshwater mussels into Philadelphia's Schuylkill River. Each of these mollusks can filter up to 20 gallons of water per day, providing an essential service to our state's aquatic ecosystems.  <a href="https://t.co/dRQrxY6BNb">https://t.co/dRQrxY6BNb</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/keystoneedge" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

											</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
														</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/keystoneedge/status/1022893878486151173" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1022893878486151173&amp;related=keystoneedge" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet">0</div></a><a href="https://twitter.com/intent/like?tweet_id=1022893878486151173&amp;related=keystoneedge" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites">0</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
							</div>
							<script>var sinceID_zrqevoqurj_twitter= "1048195152114794498";
			var maxID_zrqevoqurj_twitter= "1022893878486151173";</script>
								</div>
					
				<div class="social-gradient">&nbsp;</div>
			
			</div>
			
		</div>
		
	</section>
	
</div>	
	<!-- Skyline -->
	
	<div class="skyline">&nbsp;</div>
	
	<!-- Founders -->
		
	<div class="wrap">

		<ul class="founders">
			
			<li id="text-2" class="widget widget_text">			<div class="textwidget"><strong style="display: block; text-align: center;">Keystone Edge is made possible by our investors and partners:</strong><br/>
</div>
		</li>
<li id="simpleimage-6" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.teampa.com" target="_blank"><img width="300" height="110" src="https://www.keystoneedge.com/wp-content/uploads/founder-team-pa.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-5" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.benfranklin.org" target="_blank"><img width="298" height="113" src="https://www.keystoneedge.com/wp-content/uploads/founder-ben-franklin.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-7" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.newpa.com/" target="_blank"><img width="300" height="110" src="https://www.keystoneedge.com/wp-content/uploads/founder-development-300x110.png" class="attachment-medium size-medium" alt="" /></a>	</p>


</li>
<li id="simpleimage-8" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.peda.org" target="_blank"><img width="242" height="113" src="https://www.keystoneedge.com/wp-content/uploads/founder-peda-lg-3.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-27" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.prps.org" target="_blank"><img width="300" height="178" src="https://www.keystoneedge.com/wp-content/uploads/PRPS_logo.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-3" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.issuemediagroup.com" target="_blank"><img width="250" height="113" src="https://www.keystoneedge.com/wp-content/uploads/founder-issue-media-1.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-15" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://monrivertowns.com/" target="_blank"><img width="265" height="154" src="https://www.keystoneedge.com/wp-content/uploads/MonRiverTown_Logo-1.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-18" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.edclancaster.com/" target="_blank"><img width="265" height="154" src="https://www.keystoneedge.com/wp-content/uploads/Lancaster-Logo.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-22" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.greaterreading.com/" target="_blank"><img width="214" height="68" src="https://www.keystoneedge.com/wp-content/uploads/GREP-Logo-2.png" class="attachment-full size-full" alt="" /></a>	</p>


</li>
<li id="simpleimage-25" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.sciencecenter.org/" target="_blank"><img width="350" height="165" src="https://www.keystoneedge.com/wp-content/uploads/SC_logo_4C-w-o-tagline.png" class="attachment-full size-full" alt="" srcset="https://www.keystoneedge.com/wp-content/uploads/SC_logo_4C-w-o-tagline.png 350w, https://www.keystoneedge.com/wp-content/uploads/SC_logo_4C-w-o-tagline-300x141.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>	</p>


</li>
			
		</ul>
		
		<hr />
	
		
	<!-- Footer nav: Main -->

	<nav class="nav-secondary">
					
		<div class="menu-primary-nav-container"><ul id="nav-secondary-list" class="nav-secondary-list menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10229 menu-item-explore-pa"><a href="https://www.keystoneedge.com/explore-pa/">Explore PA</a>
<ul class="sub-menu">
	<li id="menu-item-16509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16509 menu-item-arts-culture"><a href="https://www.keystoneedge.com/explore-pa/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-10231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10231 menu-item-outdoors"><a href="https://www.keystoneedge.com/explore-pa/outdoors/">Outdoors</a></li>
	<li id="menu-item-10230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10230 menu-item-food-drink"><a href="https://www.keystoneedge.com/explore-pa/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10232 menu-item-pa-towns"><a href="https://www.keystoneedge.com/explore-pa/pa-towns/">PA Towns</a></li>
	<li id="menu-item-16508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16508 menu-item-travel"><a href="https://www.keystoneedge.com/explore-pa/travel/">Travel</a></li>
	<li id="menu-item-16510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16510 menu-item-reuse-rebuild"><a href="https://www.keystoneedge.com/explore-pa/reuse-rebuild/">Reuse/Rebuild</a></li>
	<li id="menu-item-37668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37668 menu-item-work-smart-live-happy"><a href="https://www.keystoneedge.com/work-smart-live-happy/">Work Smart. Live Happy.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10236 menu-item-made-in-pa"><a href="https://www.keystoneedge.com/made-in-pa/">Made in PA</a>
<ul class="sub-menu">
	<li id="menu-item-10237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10237 menu-item-community"><a href="https://www.keystoneedge.com/made-in-pa/community/">Community</a></li>
	<li id="menu-item-10238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10238 menu-item-development"><a href="https://www.keystoneedge.com/made-in-pa/development/">Development</a></li>
	<li id="menu-item-10239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10239 menu-item-energy"><a href="https://www.keystoneedge.com/made-in-pa/energy/">Energy</a></li>
	<li id="menu-item-10240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10240 menu-item-manufacturing"><a href="https://www.keystoneedge.com/made-in-pa/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-10241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10241 menu-item-pa-products"><a href="https://www.keystoneedge.com/made-in-pa/pa-products/">PA Products</a></li>
	<li id="menu-item-37667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37667 menu-item-work-smart-live-happy"><a href="https://www.keystoneedge.com/work-smart-live-happy/">Work Smart. Live Happy.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10233 menu-item-higher-ed"><a href="https://www.keystoneedge.com/higher-ed/">Higher Ed</a>
<ul class="sub-menu">
	<li id="menu-item-10234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10234 menu-item-campus-life"><a href="https://www.keystoneedge.com/higher-ed/campus-life/">Campus Life</a></li>
	<li id="menu-item-10235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10235 menu-item-next-gen-pa"><a href="https://www.keystoneedge.com/higher-ed/next-gen-pa/">Next Gen PA</a></li>
	<li id="menu-item-16511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16511 menu-item-research"><a href="https://www.keystoneedge.com/higher-ed/research/">Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10242 menu-item-science-tech"><a href="https://www.keystoneedge.com/science-tech/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-16513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16513 menu-item-health-care"><a href="https://www.keystoneedge.com/science-tech/health-care/">Health Care</a></li>
	<li id="menu-item-16512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16512 menu-item-life-sciences"><a href="https://www.keystoneedge.com/science-tech/life-sciences/">Life Sciences</a></li>
	<li id="menu-item-16514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16514 menu-item-sustainability"><a href="https://www.keystoneedge.com/science-tech/sustainability/">Sustainability</a></li>
	<li id="menu-item-16515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16515 menu-item-venture-capital"><a href="https://www.keystoneedge.com/ben-franklin-on/venture-capital/">Venture Capital</a></li>
</ul>
</li>
<li class="menu-item-search menu-item menu-item-type-custom menu-item-object-custom menu-item-31934"><a href="#search">Search</a></li>
</ul></div>
	</nav>				
		
<!-- Newsletter signup -->

<div class="newsletter-signup newsletter-signup-lg">
				
	<div class="newsletter-title-border">
		<div class="newsletter-title">Stay on the Edge</div>
	</div>
	
	<div id="mc_embed_signup">
		
	<form action="//keystoneedge.us13.list-manage.com/subscribe/post?u=a9ac4db524f904edc87b05b47&amp;id=7f917391c3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate newsletter-form" target="_blank" novalidate>
	    
	    <div class="newsletter-description">Get our monthly editions</div>
	    <div class="newsletter-description-sub"></div>
	    
	    <div id="mc_embed_signup_scroll" class="newsletter-fieldset">
			
			<div class="mc-field-group newsletter-email">
				
				<input type="email" value="" name="EMAIL" placeholder="Email" class="required email newsletter-field-email" id="mce-EMAIL">
				
				<div class="mce_inline_error" for="mce-EMAIL">Please enter a valid email address</div>
				
			</div>
		    
		    <div class="clear">
		    	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-newsletter">
		    </div>
	
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div> 
			
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9ac4db524f904edc87b05b47_7f917391c3" tabindex="-1" value=""></div>
	    
	    </div>
	</form>
	
	</div>
	
<!--	<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->

</div>		
		<hr />
	
		<!-- Footer nav: Sub -->
		
		<nav class="nav-site-meta">
			
			<div class="menu-footer-container"><ul id="nav-site-meta" class="nav-site-meta-list"><li id="menu-item-16599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16599 menu-item-about"><a href="https://www.keystoneedge.com/about/">About</a></li>
<li id="menu-item-16598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16598 menu-item-contact-us"><a href="https://www.keystoneedge.com/contact-us/">Contact</a></li>
<li id="menu-item-16595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16595 menu-item-subscribe"><a href="https://www.keystoneedge.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16596 menu-item-submit"><a href="https://www.keystoneedge.com/submit/">Submit</a></li>
<li id="menu-item-16597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16597 menu-item-privacy"><a href="https://www.keystoneedge.com/privacy/">Privacy</a></li>
<li id="menu-item-16671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16671 menu-item-terms-of-use"><a href="https://www.keystoneedge.com/terms-of-use/">Terms of Use</a></li>
</ul></div>			
			<span class="footer-copyright">&copy; <script>document.write(new Date().getFullYear())</script> Keystone Edge</span>
			
			<span class="footer-thanks">Thanks for reading!</span>
			
		</nav>
		
	</div> <!-- CLOSE: .wrap -->
	
</footer>

	</body>
</html>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://www.keystoneedge.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.keystoneedge.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.keystoneedge.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.keystoneedge.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.keystoneedge.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"37755","token":"2beb251083","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keystoneedge.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/feed-them-social/admin/js/admin.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/feed-them-social/feeds/js/powered-by.js,wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js,wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js,wp-content/plugins/feed-them-social/feeds/js/fts-global.js,wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js,wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js,wp-content/themes/Keystone-Edge-2016-05-07/js/keystone.js,wp-content/themes/Keystone-Edge-2016-05-07/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://www.keystoneedge.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92908136-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92908136-1');
</script>

<script>
jQuery(function ($) {
    $(".simple-image").click( function() {
        $category = $(this).find('a').attr('href');
		$ad = $(this).find('img').attr('src');
		//console.log($category + ', ' + $ad);
        
		ga('create', 'UA-1219467-9', 'auto', {name: 'originalID'});
		ga('create', 'UA-92908136-1', 'auto', {name: 'newID'});
		
        ga('originalID.send', {
          hitType: 'event',
          eventCategory: 'Continual Campaign',
          eventAction: $category,
          eventLabel: 'click ' + $ad
        });
		
        ga('newID.send', {
          hitType: 'event',
          eventCategory: 'Continual Campaign',
          eventAction: $category,
          eventLabel: 'click ' + $ad
        });
    });

    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outgoing Links", el.href, document.location.pathname + document.location.search);
                ga("newID.send", "event", "Outgoing Links", el.href, document.location.pathname + document.location.search);
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
});
</script>
</body>
</html>
